AMD Pynq page with invisible features

Hi,
The AMD Pynq page is not displaying some features. For example, the button to log in is present but hidden, not visible. Is it the same for others? Do you have this home page:

Do I have to post a request somewhere else concerning the website?

Thank you in advance for your assistance

Hi @matthew,

This looks like a displaying issue. The top part of your image should not be visible in the forum.

Can you try with a different browser or after restarting your browser?

Mario

Hi Mario,

I still have the same display issue on another browser. I tried with another computer, same issue. I tried with my phone on a different WiFi, same issue.
Are you not meeting this disappearing login button on your phone for example?

Sincerely,

matthew

I am also experiencing the same problem. The buttons are there, just if you do not have you mouse over it, you can not see it.

I see that now, we will try to get it fixed as soon as possible.

This should be resolved now.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.