Pynq image for ZC706 make error

I m building the pynq image for ZC706 .
AFTER running the …/scripts$source
sourcing the Vivado and sdk
when try make then the it stops as shown in pic.
my spec file is as below

ARCH_zc706 := arm
BSP_zc706 :=/home/sameer-gsm/Downloads/xilinx-zc706-v2018.2-final.bsp
BITSTREAM_zc706 := base/base.bit

STAGE4_PACKAGES_zc706 := pynq boot_leds ethernet


I suggest to re-build the image for Pynq-Z1 (or any other officially supported board) and then proceed to build for other Zynq boards.

I think you need to delete sdbuild/output folder or run make clean before you can rebuild the image again.

no its not working i tried run make clean before rebuild

also if single pynqz2 taken same error please fine the images

now i got the following error while building. it stoped at this point after running for 3+hrs.
can anyone could help for making pynq for custom board.

What is the command you run?

Please use absolute path for make BOARDDIR=<absolute path to your board folder>

Your board folder should look something similar to