Adding pynq layer to yocto

Hi,
I have added meta-xilinx-pynq layer to yocto image. It is running okay (with lot of notifications, don’t know what those are about). But whenever I want to import pynq, it shows no device found error. From this post Build PYNQ OS for ZCU102 with Yocto, peter suggested enabling CONFIG_XILINX_APF. But could not find a way to enable it.

It would be really helpful if someone could help to establish pynq on yocto. I just need to control vdma and axi-lite interfaces via python on yocto.

Thanks,
Mizan