PYNQ: PYTHON PRODUCTIVITY FOR ZYNQ

Building PYNQ image for other board gives error

i have followed instruction as https://pynq.readthedocs.io/en/latest/pynq_sd_card.html#pynq-sd-card

but after doning
/xilinx/petalinux/PYNQ_v2.3/sdbuild/scripts$ source setup_host.sh

it susscessfully runs and stops at
/usr/bin$

{++ sudo rm -rf qemu-arm-static qemu-aarch64-static
++ sudo ln -s qemu-arm qemu-arm-static
++ sudo ln -s qemu-aarch64 qemu-aarch64-static
++ cd /home/sameer-gsm
++ cd /usr/bin
++ which gmake
/usr/bin/gmake
++ echo 'PATH=/opt/qemu/bin:/opt/crosstool-ng/bin:PATH' ++ echo 'Now install Vivado, SDx, and Petalinux.' Now install Vivado, SDx, and Petalinux. ++ echo 'Re-login to ensure the enviroment is properly set up.' Re-login to ensure the enviroment is properly set up. sameer-gsm@sameergsm-desktop:/usr/bin
}

but here if i do
user/bin$cd/ path to sdbuild/sdbuild

terminal gets crashes

It is weird. You mean cd command gives you the crash, right? It does not look like a PYNQ issue. Have you tried re-login?

this is what i have done.also
when i get shift from user/bin folder to sdbuild folder after if i run MAKE command ,terminal gets crashes

also tried by relogin

this is error now