Getting Memory write error on PYNQ-Z2

I am using PYNQ-Z2, getting memory write error. Program is simple hello word.
I tried to create my own bitstream instead of using SDCARD image.

Hi there,

It looks like you might be trying to configure the programmable logic and processing system via JTAG. The standard PYNQ flow is to generate a bitstream file and a HWH file and load this onto the device using the overlay python class.

The error that you see looks like there might be an illegal AXI transaction. Can you talk me through how you’re trying to configure the system?

All the best,

Hi Shane,
I am using pynq board , but not the python code. I just want to try this board as anyother xilinx board. so I created a simple bitstream including just a PS.
and launch VITIS IDE from vivado, and created hello_World application. and tried to program the board using Jtag/usb. I got error mentioned in previous mail.
Thanks and Regards

This isn’t related to PYNQ. You would be better searching for answers on the Xilinx forums or other forums. Search for the error message. You should be able to find a few references.