PYNQ: PYTHON PRODUCTIVITY FOR ZYNQ

PYNQ Z1 problem

Hi all,
I have prolem when accessing shared file name \IPaddress\xilinx.
I got a prompt message popping up to ask for username and password.
I suppose they are both the same: xilinx. But they dont work out.
Do you know how to solve the problem?
Thanks in advance.

Hi,
I can access via terminal only.


Thanks
Long

I had the same problem (probably the thread is still visible in the old forum) but no one was able to fix it, neither my side IT nor pynq support here. I resolved using terminal and jupyter for interactive commands and a WinSCP SFTP session for moving files to and from Z1 and my main machine.
If you find the root cause and a solution, please publish it!
Regards

Guido

Try to select Use another account and then use xilinx for both username and password there.

Hi,
I have fixed it up by modifying the /etc/samba/smb.conf.
In this file you just disable the line # valid user = samba xilinx
Then we can access the share folder on Windows.
Cheers,
Long