PYNQ: PYTHON PRODUCTIVITY

PYNQ board could not connet with computer

Hello,

Happy new year!

I have one ZCU104 board, normally, it works very well. But this time, when I reboot it. It could not connect with the computer.

Before:

After reboot:
image

You could see that the red marked area disappeared. I think that is why I could not connect it with the computer. But I don’t know how to solve it? Thank you in advance.

Is this still a problem?
Did anything change on your SD card? If you can copy any fixes off the SD card, a quick fix is to reflash the SD card any copy any files back to your board.
Before you do that did you try restart the board a couple of times to check if the config came back up? I’ve seen this occasionally and a restart usually fixes this.
You could check the config settings for the Ethernet but if something has been corrupted, it may be easier to start with a new SD card image.

Cathal

Hi, cathalmaacbe,

Thank you for the feedback. I have restarted it serval times. It looks like no work. So finally, I have to refresh the card and install the PYNQ system.
By the way, my work needs the PYNQ board to continue working, I found if I use an 8GB card, the system will collapse after 1 or 2 weeks, and need to re-install the system. If I use a 128GB card, it could continue to work. I don’t know the reason, just give this case for your reference.

Best regards,
Charlie

By “collapse” do you mean you see errors?
8GB is relatively small if you need to install extra packages.

I’ve found the quality/reliability of SD cards varies widely. You can buy “industrial” quality cards, but they tend to be a lot more expensive. Your issue could be with the card you are using rather than the size.

Cathal

Ok, maybe, Thank you!